Bilişim Teknolojisi
Burak DEMİRTÜRK

----HOŞGELDİNİZ------
Bilişim Teknolojisi

Bilişim teknoloji alanı tanıtımı ( Burak DEMİRTÜRK)
 
AnasayfaAnasayfa  Kayıt OlKayıt Ol  Giriş yapGiriş yap  
Arama
 
 

Sonuç :
 
Rechercher çıkıntı araştırma
En son konular
» VMwareWorkstation Full İndir
Çarş. Ağus. 18, 2010 1:04 am tarafından BAYBORA

» Cpuid HWMonitör ve CPU-Z
Çarş. Ağus. 18, 2010 12:55 am tarafından BAYBORA

» windows medıa player 12 ing ama güzel
Çarş. Ağus. 18, 2010 12:45 am tarafından BAYBORA

» AIMP Classic 2.61.570
Salı Haz. 08, 2010 4:40 pm tarafından €mine

» VirtualDub 1.9.9
Salı Haz. 08, 2010 4:12 pm tarafından €mine

» AirSnare 1.5
Salı Haz. 08, 2010 4:00 pm tarafından €mine

» FileZilla 3.3.3 RC 1
Salı Haz. 08, 2010 3:57 pm tarafından €mine

» Driver magician indir & özeLLikLeri
C.tesi Nis. 24, 2010 9:49 am tarafından öSqé

» unLocker inDir
C.tesi Nis. 24, 2010 9:43 am tarafından öSqé

En iyi yollayıcılar
tolga_yinanc (332)
 
The Dualion (300)
 
bhrcn (195)
 
K3riM3 (116)
 
starkey (94)
 
digitalpeach (85)
 
erhan41 (77)
 
HoLLy (65)
 
umit (59)
 
pisikopatyazar (53)
 

Paylaş | 
 

 DSL BAĞLANTILARI

Aşağa gitmek 
YazarMesaj
pisikopatyazar
Uzman yard.
Uzman yard.
avatar

Mesaj Sayısı : 53
Kayıt tarihi : 09/12/09
Yaş : 25
Nerden : kocaeli

MesajKonu: DSL BAĞLANTILARI   Salı Ara. 15, 2009 9:02 pm

Örnek ADSL bağlantı konfigurasyonu (Cisco 877)
router>enable
router#conf t
router(config)#int atm 0
router(config-if)#no ip address
router(config-if)#dsl operating-mode auto
router(config-if)#pvc 8/35
router(config-if-atm-vc)#pppoe-client dial-pool-number 1
router(config-if-atm-vc)#exit-vc
router(config-if)#no shutdown



Dialer0 interface

router(config)#int dialer 0
router(config-if)#ip address negotiated
router(config-if)#encapsulation ppp
router(config-if)#dialer pool 1
router(config-if)#ppp authentication pap callin
router(config-if)#ppp pap sent-username kullaniciadi@ttnet password sifreniz
router(config-if)#ppp ipcp dns request
router(config-if)#ip nat outside
router(config-if)#mtu 1492

router(config-if)#exit

router(config-if)#ip route 0.0.0.0 0.0.0.0 dialer0

"ip address negotiated" diyerek IP adresini PPP ile alacağımızı söylüyoruz. "dialer pool 1¨ diyerek bu interface'in pool adresini 1 olarak belirliyoruz.

router(config)#interface vlan1
router(config-if)#ip address 10.0.0.2 255.255.255.0
router(config-if)#ip nat inside

NAT

access-list 101 permit ip 10.0.0.0 0.0.0.255 any
ip nat inside source list 101 interface dialer0 overload

DHCP

router(config)#ip dns server
router(config)#ip dhcp pool clients
router(dhcp-config)#import all
router(dhcp-config)#network 10.0.0.0 255.255.255.0
router(dhcp-config)#default router 10.0.0.2
router(dhcp-config)#dns-server 10.0.0.2

Port açmak


router(config)# ip nat inside source static udp 192.168.1.5 4672 interface Dialer0 4672
router(config)# ip nat inside source static tcp 192.168.1.5 4662 interface Dialer0 4662

----------

PPPoA

Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#interface ethernet 0
router(config)#no ip http server
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface dialer 0

If you are assigned a static IP by your ISP, then follow this command
Router(config-if)#ip address [YOUR IP ADDRESS ASSIGNED BY ISP] [SUBNET MASK]

If you are assigned a dynamic IP address by your ISP, then follow this command
Router(config-if)#ip address negotiated

Continue with the rest of command
Router(config-if)#ip nat outside
Router(config-if)#encapsulation ppp
Router(config-if)#dialer pool 1
Router(config-if)#ppp pap sent-username password
Router(config-if)#exit
Router(config)#interface atm 0
Router(config-if)#pvc
Router(config-if-atm-vc)#en aal5mux ppp dialer
Router(config-if-atm-vc)#dialer pool-member 1
Router(config-if-atm-vc)#no shutdown
Router(config-if)#exit
Router(config)#ip nat inside source list 1 interface dialer 0 overload

If you are assigned a static IP by your ISP, then follow this command
Router(config)#ip route 0.0.0.0 0.0.0.0

If you are assigned a dynamic IP address by your ISP, then follow this command
Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 0


Router(config)#access-list 1 permit 10.10.10.0 0.0.0.255
Router(config)#exit
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Router#

PPPoE
!
!
!
!
Configuration for PPPoE with NAT
Note: Pls note that the steps here are only for the purpose of getting connected with your ISP. Other issues like security and features are not inclusive. They are where you enter your details

Router#configure terminal
Enter configuration commands, one per line. End with CNTL/Z.
Router(config)#no ip http server
Router(config)#vpdn enable
Router(config)#vpdn-group ppoe
Router(config-vpdn)#request-dialin
Router(config-vpdn-req-in)#protocol pppoe
Router(config-vpdn-req-in)#exit
Router(config-vpdn)#exit
Router(config)#interface ethernet0
Router(config-if)#ip address 10.10.10.1 255.255.255.0
Router(config-if)#ip nat inside
Router(config-if)#no shutdown
Router(config-if)#exit
Router(config)#interface atm0
Router(config-if)#pvc
Router(config-if)#no shutdown
Router(config-if-atm-vc)#pppoe-client dial-pool-number 1
Router(config-if-atm-vc)#exit
Router(config-if)#exit
Router(config)#int dialer 1

f you are assigned a static IP by your ISP, then follow this command
Router(config-if)#ip address [YOUR IP ADDRESS ASSIGNED BY ISP] [SUBNET MASK]

If you are assigned a dynamic IP address by your ISP, then follow this command
Router(config-if)#ip address negotiated

Continue with the rest of command
Router(config-if)#ip mtu 1492
Router(config-if)#ip nat outside
Router(config-if)#dialer pool 1
Router(config-if)#ppp authentication pap callin
Router(config-if)#ppp pap sent-username password
Router(config-if)#exit
Router(config)#ip nat inside source list 1 interface dialer 1 overload
Router(config)#ip classless

If you are assigned a static IP by your ISP, then follow this command
Router(config)#ip route 0.0.0.0 0.0.0.0

If you are assigned a dynamic IP address by your ISP, then follow this command
Router(config)#ip route 0.0.0.0 0.0.0.0 dialer 1


Router(config)#no ip http server
Router(config)#access-list 1 permit 10.10.10.1 0.0.0.255
Router(config)#exit
Router#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
[OK]
Sayfa başına dön Aşağa gitmek
 
DSL BAĞLANTILARI
Sayfa başına dön 
1 sayfadaki 1 sayfası

Bu forumun müsaadesi var:Bu forumdaki mesajlara cevap veremezsiniz
Bilişim Teknolojisi :: 12. Sınıf :: NETWORK-
Buraya geçin: